Das Service Release 7 der Version 1.13 liefert eine wichtige Fehlerkorrektur für die Anzeige und den Download großer Dokumente.
Wichtige technische Hinweise Bitte beachten Sie, dass zwingend der Document Processor CORE ab Version 4.15.5 zum Einsatz kommen muss. Erst ab Version 4.15.5 werden alle API-Änderungen ab der ArchivPortal-Version 1.12 korrekt berücksichtigt. Im Zusammenspiel mit einem Microsoft SQL Server ist mindestens die Version 2019 erforderlich. MySQL bzw. MariaDB werden wie zuvor auch in den aktuellen Versionen unterstützt.
Kompatibilität mit den Produkten der Upload24
- Document Processor CORE 4.15.5 und höher
- WorkflowPortal 4.15.x
Bekannte Probleme
- Die Volltextsuchen in der einfachen wie auch in der erweiterten Suche sind verhältnismäßig langsam. Wir haben mit den aktuellen Versionen zahlreiche Maßnahmen ergriffen, um dies zu beschleunigen. Technisch stoßen wir dabei nun aber auf die Grenzen der eingesetzten Komponente für die Suche. Mit der nachfolgenden Version 2.0 werden wir diese Komponente aktualisieren und damit die Geschwindigkeiten der Suche weiter erhöhen.
- Die Volltextsuche in der erweiterten Suche funktioniert aktuell nicht mit mehreren Suchbegriffen, die per Leerzeichen getrennt sind. Verwenden Sie hierfür bitte vorerst die einfache Suche mit der entsprechenden Volltext-Option. Eine Korrektur dieses Verhaltens wird mit der nachfolgenden Version 2.0 vorgenommen.
Nach einem Update auf die Version 1.13 SR5 muss der Suchindex zwingend neu erstellt werden, damit alle Optimierungen greifen können. Melden Sie sich hierfür im ArchivPortal mit dem Administratorkonto an und starten über die Einstellungen die Neuerstellung.
Fehlerkorrekturen
- Sehr große Dokumente konnten in der Oberfläche teilweise nicht angezeigt und heruntergeladen werden. Ursache war ein fehlerhaftes Handling der Dateibestandteile (Chunking).