Symptom

Die PDF-Datei wird über das Adobe Reader Plugin in der SplitView-Ansicht oder im separaten Fenster nicht angezeigt. Das entsprechende Feld bleibt leer. Der Workflow ist anschließend nicht mehr nutzbar.


Ursache

Das Problem wurde bisher im Adobe Reader ab der Version DC gesichtet. Ursache sind standardmäßige Sicherheitseinstellungen im Adobe Reader, die den Download der PDF-Datei vom Dienst des WorkflowPortal verhindern.


Lösung


  1. Adobe Acrobat Reader öffnen
  2. Menü "Bearbeiten > Voreinstellungen"
  3. Kategorie "Sicherheit (Erweitert)"
  4. ENTWEDER das Häkchen "Erweiterte Sicherheit aktivieren" deaktivieren ODER den Servernamen des WorkflowPortal zu den vertrauenswürdigen Sites hinzufügen