Symptom
PDF-Dokumente im WorkflowPortal werden nicht innerhalb der Dialoge angezeigt. Stattdessen öffnet sich ein Download-Dialog.
Ursache
Die Einstellungen des Firefox müssen angepasst werden.
Lösung
-
Firefox starten
-
Einstellungen öffnen
-
Menüpunkt "Anwendungen" aufrufen
- Dateityp "Portable Document Format (PDF)" einstellen auf "Adobe Acrobat (in Firefox) verwenden"