Symptom

PDF-Dokumente im WorkflowPortal werden nicht innerhalb der Dialoge angezeigt. Stattdessen öffnet sich ein Download-Dialog.


Ursache

Die Einstellungen des Firefox müssen angepasst werden.


Lösung

  1. Firefox starten
  2. Einstellungen öffnen 
  3. Menüpunkt "Anwendungen" aufrufen 
  4. Dateityp "Portable Document Format (PDF)" einstellen auf "Adobe Acrobat (in Firefox) verwenden"