Symptom
Ich kann mich nicht per Single Sign-On im WorkflowPortal anmelden. Stattdessen erhalte ich die normale Loginmaske. Mit einem anderen Browser oder auf einem anderen Rechner klappt es aber, sodass ein Server seitiges Problem ausgeschlossen werden kann.
Ursache
Die Windowsauthentifizierung ist im IE nicht aktiviert.
Lösung
Aktivierung der folgenden Option:
- Internetoptionen
- Reiter "Erweitert"
- Abschnitt "Sicherheit"
- Häkchen "Integrierte Windows-Authentifizierung aktivieren"
Achtung: Die Änderung wird erst nach einem Rechnerneustart aktiv!